Category Archives: VMware

Evaluating VMware Alternatives: Why We Chose Hyper-V for GPU Workloads – Part1.

As part of our virtualization strategy, we evaluated alternatives to VMware with the goal of selecting platforms based on workload requirements rather than finding a single replacement for every use case. For the majority of our workloads, we selected Oracle … Continue reading →

Posted in Hyper-v, VMware, Windows | Tagged , , , , , , | Leave a comment

vCenter 8.0 upgrade issue and fixes. Content library service was failing in the firstboot start phase. The error is pointing out to Content library, from the logs we verified that the cl_metadata table is corrupt. Solution Recommendation : Edited the … Continue reading →

Posted in logs, Vcenter Appliance, VCSA8.0, VMware, VPXD | Tagged , , , , | Leave a comment

NFS4 Slowness and Vcenter update 3f fixes the issue.

Pls check this blog which I explained about the NFS3 slowness and we were constantly testing every update and working with VMware. Recently we have upgraded the vCenter to update 3f and tested the NFS4 with NFS3 and we are … Continue reading →

Posted in logs, vcsa7.0, VCSA8.0, VMware | Tagged , , | 4 Comments

VMware Licensing issue after the Broadcom portal migration

We already own the perpetual licensing for vSphere and after the migration we have noticed ESXi 8.0 license are started showing as end date and when we applied it to the new ESXi hosts it started showing the expire date … Continue reading →

Posted in ESXi issue, vcsa7.0, VCSA8.0, VMs, VMware | Tagged , | Leave a comment

 VMware Licensing for Java integration in VCSA appliance.

Under the new Java license policy either we need to buy new Java License for any software which use java or else corresponding software vendor should already own the license as part of the product. We have inquired with VMware … Continue reading →

Posted in VCSA6.5, VCSA6.7, vcsa7.0, VCSA8.0, VMware, vROPs | Tagged , | Leave a comment

ESXi host logs to Splunk issue got resolved in the latest VMware release, 7.0 Update 3o

We have noticed that our ESXI hosts are acting as Syslog clients and data from those hosts are being sent to our Syslog Server(port 6514) and then we are redirecting those logs  to Splunk. We noticed that ESXI host stops reporting … Continue reading →

Posted in ESXi issue, logs, VMware | Tagged , | Leave a comment

Options to decrypt the VMs protected by VMware native key provider.

VC in which the native key provider was enabled got deleted and couldn’t recover it from the backup. Unfortunately, there is no other backup for the primary key.  The only option to recover is to clone VMs to remove the encryption and … Continue reading →

Posted in VMware | Tagged , | Leave a comment

NFS4.1 datastore disconnected after the Netapp storage upgrade\failover.

Update Jun2024: Looks like issue has been fixed in Update 3f, pls check this blog. we have NFS-3 and NFS 4.1 presented to this ESXI hosts both are from the same Netapp storage. As part of the Netapp Storage upgrade failover was … Continue reading →

Posted in Dell, ESXi issue, Storage, VMware | Tagged , , , | 1 Comment

Adding an RDM LUN to the second node in the MSCS cluster fails with the error: Incompatible device backing specified for the device

Followed the document https://docs.vmware.com/en/VMware-vSphere/6.5/vsphere-esxi-vcenter-server-651-setup-mscs.pdf to configure the windows cluster but it is getting failed with the error Tried a few VMware KB articles to fix the issue https://kb.vmware.com/s/article/2054897 but all the options got failed and finally the issue got fixed … Continue reading →

Posted in SQL server Failover Cluster, Vcenter Appliance, VMware, Windows | Tagged , , | Leave a comment

vCenter CPU Usage reaches 3000 % in VIMTOP

The issue got started after upgrading the vCenter Server 7.0 Update 3h | 13 SEP 2022 | ISO Build 20395099. We have noticed the CPU of the VC went very high and couldn’t login to the VC. We tried a few options like … Continue reading →

Posted in vcsa7.0, VMware | Tagged , , | Leave a comment