Category Archives: ESXi issue

Supermicro bug on running VMs in Nested method.

One of our internal cloud environment which is running ESXi hosts under SuperMicro ( SYS-1027GR ) got failed with the PSOD referencing Fatal (unrecoverable) MCE on one of physical CPU .It happened almost all the ESX hosts on the cluster frequently … Continue reading

Posted in ESXi issue, VMware | Tagged , , , | 1 Comment

vSphere client and Powercli fails to connect vCenter after TLSv1.0 disabled.

As per the KB 2148819 , TLSv1.0 has been disabled from the VC and issue started to connect the VC from the desktop client and also using the powercli . Error from the Desktop client: Error from the Powercli Using the … Continue reading

Posted in ESXi issue, vCSA 6.0, VMware | Tagged , , | Leave a comment

MLAG issue on CISCO UCS Servers with Arista switch

We were trying to configure the MLAG on the Arista switch on each uplink group of the CISCO UCS ( UCSC-C240-M3s) server . Initially ESXi 6.0 was installed and when we trying to enable the LACP on the dVswitch , host … Continue reading

Posted in Arista MLAG, CISCO UCS Servers, ESXi issue, Windows | Tagged , | 1 Comment

Active Director user denied to ESXi SSH login – ESXi 6.0 ( 3620759)

After configuring the AD authentication on the ESXi 6.0 as per the KB 2075361 , we were not able to login to the ESX shell using the AD Authentication . From the /var/log/ auth.log , we have noticed the below error. pam_access(sshd:auth): access … Continue reading

Posted in ESXi issue, VMware | Tagged | Leave a comment