Tag Archives: joining PSC with AD

VCSA6.5 failed to login using AD credentials

One of our vCenter was having issue to login using the AD Credentials . We verified the DNS and the other VC ‘s which connects to the same DNS and AD , found no issues. When we checked the websso.log … Continue reading

Posted in Joining PSC with AD, Platform Services Controller (PSC ), Vcenter Appliance, vCSA 6.0, VCSA6.5, VMware | Tagged , , | Leave a comment

Bug in VCSA 6.5 U1\U2 which failed with invalid credentials on AD authentication

On of our vCenter was having issue on connecting the AD users and when users trying to connect the VC , it will fail with the invalid credentials error. I have already mentioned few blogs about AD authentication  issue here … Continue reading

Posted in Joining PSC with AD, Platform Services Controller (PSC ), SSO, Vcenter Appliance, VCSA6.5, VMware | Tagged , , , , | Leave a comment

6.5u1 SMB1 issue with causes the AD authentication issue.

We had the AD authentication issue from the ESXi 6.5 U1 and tried various method mentioned in my previous blog but it got failed with all the options. Below is the error while trying to connect the host from the domainjoin-cl … Continue reading

Posted in ESXi issue, Vcenter Appliance, vCSA 6.0, VCSA6.5, VMware | Tagged , , , , , , | 1 Comment

Joining a Platform Service Controller to the AD Domain (vCSA 6.0)

Pls check my previous blog on PSC , F5 PSC LB and vCSA installation and configuration.In this blog we can see the PSC AD configuration. In vCSA 6.0 the way we connect the AD is changed when compare to the … Continue reading

Posted in Platform Services Controller (PSC ), vCSA 6.0, VMware | Tagged , , , , , | 2 Comments