Tag Archives: VC6.0 Installation Issue

VMware KB articles with no resolution for few known Issues in Vsphere 6.0 and workaround to fix.

Check my other blog for the VC6.0 installation issues and here in this blog , I want to highlight VMware KB articles mentioned as no resolution for certain known issues but with some workaround to fix and also few issues … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , | 3 Comments

VMware vCenter Server Appliance 6.0 Update 1b installation issue – stuck at 70%

When we are installing the vCenter update using the web-client ( https://VCFQDN:5480 ) it got stuck at 70%. We waited around 10 – 15 mins but nothing happened and finally rebooted the VC appliance and once it came up found … Continue reading

Posted in vCSA 6.0 | Tagged , , | Leave a comment

Use windows session authentication greyed out VC6.0 webclient.

Once the installation of PSC\VC installation is completed , we started configuring the PSC to our AD and assigned appropriate users to the roles.While trying to login using the AD account , noticed Use windows session authentication  option is greyed … Continue reading

Posted in vCSA 6.0, VMware | Tagged , | Leave a comment

vCSA 6.0 Installation issues – ” Firstboot script execution error “

Pls check my previous blogs on various issues faced during the installation and here I just added few other issues which we faced in our new environment. I hope these somehow shed some lights to fix the installation issues. vCSA 6.0 … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , , , | 2 Comments

Issues and Errors when decommissioning the vCenter Server or a Platform Services Controller -vCSA -6.0

Platform Service Controller ( PSC ) \ vCenter which connects to the external PSC and if it no longer required or not working then we can decommission or delete the appliance. First step is to stop and power-down the PSC … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , , | 2 Comments

Invalid Credentials – Join an SSO domain in an existing vCenter 6.0 platform service controller.

VC6.0 Appliance Installation Issue. We already created one primary platform service controller ( PSC ) and when trying to install the second PSC\VC which connects to the primary PSC, it is failing with the error “ invalid credentials “ and … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , , , | 1 Comment