Tag Archives: ESXi issue

Solution for the SMB1 AD Authentication issue – ESXi 6.5U3 update

As per my previous blog on SMB1 AD authentication issue in 6.5u1 , VMware communicated that it will be fixed  after the 6.7 U2 update but it looks like in the recent 6.5 U3 update it got fixed.In the release … Continue reading

Posted in ESX command, ESXi issue, ESXi Patches, VC6.0 Appliance Installation Issue, vCSA 6.0, VCSA6.5, VMware | Tagged , | Leave a comment

SRM IP customization issue on Redhat VMs

During the DR test we have noticed that few of  the Redhat  5\6\7 VMs were failing with various errors like ( “A general system error occurred: vix error codes = (3016,0)”,”Error – Timed out waiting for VMware Tools after 900 … Continue reading

Posted in SRM, VMware | Tagged , , , | Leave a comment

6.5u1 SMB1 issue with causes the AD authentication issue.

We had the AD authentication issue from the ESXi 6.5 U1 and tried various method mentioned in my previous blog but it got failed with all the options. Below is the error while trying to connect the host from the domainjoin-cl … Continue reading

Posted in ESXi issue, Vcenter Appliance, vCSA 6.0, VCSA6.5, VMware | Tagged , , , , , , | 1 Comment

Tips to edit the .vmdk (descriptor file)

We are in the situation to change the scsi adapter detail in the disk vmdk (descriptor file) and the count of the VM list is very high so used the below steps to change it on the multiples VMs. Log-in … Continue reading

Posted in ESX command, ESXi issue, VMware | Tagged , | Leave a comment

Supermicro bug on running VMs in Nested method.

One of our internal cloud environment which is running ESXi hosts under SuperMicro ( SYS-1027GR ) got failed with the PSOD referencing Fatal (unrecoverable) MCE on one of physical CPU .It happened almost all the ESX hosts on the cluster frequently … Continue reading

Posted in ESXi issue, VMware | Tagged , , , | 1 Comment

Active Director user denied to ESXi SSH login – ESXi 6.0 ( 3620759)

After configuring the AD authentication on the ESXi 6.0 as per the KB 2075361 , we were not able to login to the ESX shell using the AD Authentication . From the /var/log/ auth.log , we have noticed the below error. pam_access(sshd:auth): access … Continue reading

Posted in ESXi issue, VMware | Tagged | 3 Comments