Tag Archives: vCSA Issues

Supermicro bug on running VMs in Nested method.

One of our internal cloud environment which is running ESXi hosts under SuperMicro ( SYS-1027GR ) got failed with the PSOD referencing Fatal (unrecoverable) MCE on one of physical CPU .It happened almost all the ESX hosts on the cluster frequently … Continue reading

Posted in ESXi issue, VMware | Tagged , , , | 1 Comment

vSphere client and Powercli fails to connect vCenter after TLSv1.0 disabled.

As per the KB 2148819 , TLSv1.0 has been disabled from the VC and issue started to connect the VC from the desktop client and also using the powercli . Error from the Desktop client: Error from the Powercli Using the … Continue reading

Posted in ESXi issue, vCSA 6.0, VMware | Tagged , , | Leave a comment

Primary\Secondary DNS IP Fail-Over bug in VMware vCenter Server Appliance 6.0 Update 2 ( VCSA U2)

We have the PRD setup with external PSC and VC which is configured with the Primary DNS and Secondary DNS . Due to the hardware issue on our primary DNS server , it went down and we couldn’t connect the … Continue reading

Posted in vCSA 6.0, VCSA6.5 | Tagged , , , | 1 Comment

vdcrepadmin to find the replication status and design the Platform Services Controller 6.0

After attending the VMworld PSC session , I was thinking about to test the VDCREPADMIN tool which helps to find the replication status and to re-desgin the PSC. Currently we have three PSCs which connects to each other in an in-line … Continue reading

Posted in Install and Configure VMware vCSA 6.0, Platform Services Controller (PSC ), VC6.0 Appliance Installation Issue, Vcenter Appliance, vCSA 6.0, VMware | Tagged , , , , , | Leave a comment

Issue while moving ESX host from old VC5.1 to the new VCSA 6.0

We were doing the ESX Host (5.1 )  migration from the old windows VC5.1 to the new VC6.0 appliance , few hosts were having issue while adding it to the new VC and it got failed with the  Time-out Error … Continue reading

Posted in ESX command, vCSA 6.0, VMware | Tagged , , , | Leave a comment

VC6.0 Linked Mode roles sync issue between vCenters – ” The data service timed out because a back-end task took more than 120 seconds”

vCenters  ( VCSA ) between different sites have been connected using the linked mode so all the PSCs is pointed to the same domain and because of few issues we have to decommission the PSC\VC in one of the site … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , | Leave a comment

vCSA 6.0 Installation issues – ” Firstboot script execution error “

Pls check my previous blogs on various issues faced during the installation and here I just added few other issues which we faced in our new environment. I hope these somehow shed some lights to fix the installation issues. vCSA 6.0 … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , , , | 1 Comment