Tag Archives: vCSA Issues

VCSA Shell is disabled.

One of our VC is down because of the space issue and not able to login to the Shell. Followed the below steps to fix the same. Accessed the VCSA on Grub mode Found “/” and /storage/log partitions were full. … Continue reading

Posted in ESXi issue, Vcenter Appliance, vCSA 6.0, VCSA6.5, VMware | Tagged , , , | Leave a comment

Bug in VCSA 6.5 U1\U2 which failed with invalid credentials on AD authentication

On of our vCenter was having issue on connecting the AD users and when users trying to connect the VC , it will fail with the invalid credentials error. I have already mentioned few blogs about AD authentication  issue here … Continue reading

Posted in Joining PSC with AD, Platform Services Controller (PSC ), SSO, Vcenter Appliance, VCSA6.5, VMware | Tagged , , , , | Leave a comment

6.5u1 SMB1 issue with causes the AD authentication issue.

We had the AD authentication issue from the ESXi 6.5 U1 and tried various method mentioned in my previous blog but it got failed with all the options. Below is the error while trying to connect the host from the domainjoin-cl … Continue reading

Posted in ESXi issue, Vcenter Appliance, vCSA 6.0, VCSA6.5, VMware | Tagged , , , , , , | 1 Comment

VCSA 6.5 upgrade\Installation issues and fixes

Recently I have started upgrading the VC6.0 U3 ( VCSA ) to 6.5 U1 and encountered few issues  so  same like by previous blogs on VC6.0  issues , planned to do it for VC6.5 also and  find the old blogs … Continue reading

Posted in ESXi issue, VC6.0 Appliance Installation Issue, Vcenter Appliance, vCSA 6.0, VCSA6.5, VMware | Tagged , , | 3 Comments

VMware support log size issue and workaround (VCSA ).

In our environment we have around 12 VCSA 6.0 U2 ( vCenter  Appliance)  in different region with various sizes , most of our environment will be running with around 20-25 ESXi hosts in two or three clusters and  800 – … Continue reading

Posted in Vcenter Appliance, vCSA 6.0, VCSA6.5 | Tagged , , , | Leave a comment

Supermicro bug on running VMs in Nested method.

One of our internal cloud environment which is running ESXi hosts under SuperMicro ( SYS-1027GR ) got failed with the PSOD referencing Fatal (unrecoverable) MCE on one of physical CPU .It happened almost all the ESX hosts on the cluster frequently … Continue reading

Posted in ESXi issue, VMware | Tagged , , , | 1 Comment

vSphere client and Powercli fails to connect vCenter after TLSv1.0 disabled.

As per the KB 2148819 , TLSv1.0 has been disabled from the VC and issue started to connect the VC from the desktop client and also using the powercli . Error from the Desktop client: Error from the Powercli Using the … Continue reading

Posted in ESXi issue, vCSA 6.0, VMware | Tagged , , | Leave a comment

Primary\Secondary DNS IP Fail-Over bug in VMware vCenter Server Appliance 6.0 Update 2 ( VCSA U2)

We have the PRD setup with external PSC and VC which is configured with the Primary DNS and Secondary DNS . Due to the hardware issue on our primary DNS server , it went down and we couldn’t connect the … Continue reading

Posted in vCSA 6.0, VCSA6.5 | Tagged , , , | 3 Comments

vdcrepadmin to find the replication status and design the Platform Services Controller 6.0

After attending the VMworld PSC session , I was thinking about to test the VDCREPADMIN tool which helps to find the replication status and to re-desgin the PSC. Currently we have three PSCs which connects to each other in an in-line … Continue reading

Posted in Install and Configure VMware vCSA 6.0, Platform Services Controller (PSC ), VC6.0 Appliance Installation Issue, Vcenter Appliance, vCSA 6.0, VMware | Tagged , , , , , | 1 Comment

Issue while moving ESX host from old VC5.1 to the new VCSA 6.0

We were doing the ESX Host (5.1 )  migration from the old windows VC5.1 to the new VC6.0 appliance , few hosts were having issue while adding it to the new VC and it got failed with the  Time-out Error … Continue reading

Posted in ESX command, vCSA 6.0, VMware | Tagged , , , | Leave a comment