Monthly Archives: October 2015

Repointing the VMware vCenter Server 6.0 to the external PSC.

I was trying to repoint the vCenter ( vCSA 6.1 U1 ) using  vmafd-cli from the PSC01 ( External PSC ) to another PSC02 ( External PSC ) which is configured as the replication partner to the PSC01  and our setup … Continue reading

Posted in Platform Services Controller (PSC ), Vcenter Appliance, vCSA 6.0, VMware | Tagged , , , , | Leave a comment

Trend Micro Deep Security Manager 9.6 Upgrade ( 9.5 SP1 – 9.6 ) – Part 1

Pls check my other blogs for the Trend Deep Security 9.5 configuration and its features and also Trend DSM 9.6 SP1 with windows 10 support. Trend has released the new version 9.6 and now we will see the upgrade steps from … Continue reading

Posted in Trend Micro Deep Security | Tagged , , , , , | 3 Comments

How to configure the NTP on the vCenter Server Appliance 6.0 – vCSA

We have various methods to configure and verify the NTP settings in PSC\VC and during the installation itself we have to point the correct NTP setup and if we want to change or update the configuration then pls follow the … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , | 2 Comments

vCSA 6.0 Installation issues – ” Firstboot script execution error “

Pls check my previous blogs on various issues faced during the installation and here I just added few other issues which we faced in our new environment. I hope these somehow shed some lights to fix the installation issues. vCSA 6.0 … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , , , | 1 Comment

Issues and Errors when decommissioning the vCenter Server or a Platform Services Controller -vCSA -6.0

Platform Service Controller ( PSC ) \ vCenter which connects to the external PSC and if it no longer required or not working then we can decommission or delete the appliance. First step is to stop and power-down the PSC … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , , | 2 Comments

Invalid Credentials – Join an SSO domain in an existing vCenter 6.0 platform service controller.

VC6.0 Appliance Installation Issue. We already created one primary platform service controller ( PSC ) and when trying to install the second PSC\VC which connects to the primary PSC, it is failing with the error “ invalid credentials “ and … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , , , | 1 Comment