Solution for the SMB1 AD Authentication issue – ESXi 6.5U3 update

As per my previous blog on SMB1 AD authentication issue in 6.5u1 , VMware communicated that it will be fixed  after the 6.7 U2 update but it looks like in the recent 6.5 U3 update it got fixed.In the release notes they mentioned some fix related to AD and we tested with few hosts and able to connect the AD now without issue.

https://docs.vmware.com/en/VMware-vSphere/6.5/rn/vsphere-esxi-65u3-release-notes.html

PR 2268193: Managing the Active Directory lwsmd service from the Host Client or vSphere Web Client might fail

Managing the Active Directory lwsmd service from the Host Client or vSphere Web Client might fail with the following error: Failed – A general system error occurred: Command /etc/init.d/lwsmd timed out after 30 secs.

This issue is resolved in this release.

Before:

 VMware ESXi 6.5.0 build-8294253

VMware ESXi 6.5.0 Update 2

After:

VMware ESXi 6.5.0 build-13932383

VMware ESXi 6.5.0 Update 3

Advertisements
This entry was posted in ESX command, ESXi issue, ESXi Patches, VC6.0 Appliance Installation Issue, vCSA 6.0, VCSA6.5, VMware and tagged , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s