Tag Archives: vCSA 6.0

Powershell script to find which platform service controller ( PSC ) is pointing to my vCenter appliance VCSA -6.0

We have two PSCs  which points to multiple VCs running in our environment and always   there will be a question that which PSC is pointing to which VC and there is easy way to find it using the web-client … Continue reading

Posted in Platform Services Controller (PSC ), PowerCLI, Powershell, Vcenter Appliance, vCSA 6.0, VMware | Tagged , , , | 1 Comment

VMware vCenter Server Appliance 6.0 Update 1b installation issue – stuck at 70%

When we are installing the vCenter update using the web-client ( https://VCFQDN:5480 ) it got stuck at 70%. We waited around 10 – 15 mins but nothing happened and finally rebooted the VC appliance and once it came up found … Continue reading

Posted in vCSA 6.0 | Tagged , , | Leave a comment

VC6.0 Linked Mode roles sync issue between vCenters – ” The data service timed out because a back-end task took more than 120 seconds”

vCenters  ( VCSA ) between different sites have been connected using the linked mode so all the PSCs is pointed to the same domain and because of few issues we have to decommission the PSC\VC in one of the site … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , | Leave a comment

Use windows session authentication greyed out VC6.0 webclient.

Once the installation of PSC\VC installation is completed , we started configuring the PSC to our AD and assigned appropriate users to the roles.While trying to login using the AD account , noticed Use windows session authentication  option is greyed … Continue reading

Posted in vCSA 6.0, VMware | Tagged , | Leave a comment

Repointing the VMware vCenter Server 6.0 to the external PSC.

I was trying to repoint the vCenter ( vCSA 6.1 U1 ) using  vmafd-cli from the PSC01 ( External PSC ) to another PSC02 ( External PSC ) which is configured as the replication partner to the PSC01  and our setup … Continue reading

Posted in Platform Services Controller (PSC ), Vcenter Appliance, vCSA 6.0, VMware | Tagged , , , , | Leave a comment

How to configure the NTP on the vCenter Server Appliance 6.0 – vCSA

We have various methods to configure and verify the NTP settings in PSC\VC and during the installation itself we have to point the correct NTP setup and if we want to change or update the configuration then pls follow the … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , | 2 Comments

vCSA 6.0 Installation issues – ” Firstboot script execution error “

Pls check my previous blogs on various issues faced during the installation and here I just added few other issues which we faced in our new environment. I hope these somehow shed some lights to fix the installation issues. vCSA 6.0 … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , , , | 3 Comments

Issues and Errors when decommissioning the vCenter Server or a Platform Services Controller -vCSA -6.0

Platform Service Controller ( PSC ) \ vCenter which connects to the external PSC and if it no longer required or not working then we can decommission or delete the appliance. First step is to stop and power-down the PSC … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , , | 4 Comments

Invalid Credentials – Join an SSO domain in an existing vCenter 6.0 platform service controller.

VC6.0 Appliance Installation Issue. We already created one primary platform service controller ( PSC ) and when trying to install the second PSC\VC which connects to the primary PSC, it is failing with the error “ invalid credentials “ and … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , , , | 1 Comment

vCSA 6.0 “Firstboot Script Execution Error – Failed to run vdcpromo”

Platform Service controller – PSC installation was failing when we try to connect to join the PSC in the same domain name but with different site name. ” Failed to run vdcpromo “ We have one PSC installed in the … Continue reading

Posted in vCSA 6.0, VMware | Tagged , , , , , | 2 Comments